Ma Mule [ElPax]

Présentation de vos projets, les évolutions, les modifs...
cheap speed
Membres confirmés
Messages : 627
Enregistré le : 02 avr. 2008, 13:58
Moteur : projet 1620 turbo
Localisation : le fenouiller en vendée 85

Re: Ma Mule [ElPax]

Messagepar cheap speed » 08 avr. 2020, 20:57

ton 123 ignition est usb ou blue tooht?

Avatar du membre
ElPax
Membres confirmés
Messages : 2206
Enregistré le : 03 déc. 2007, 00:10
Votre German : Ma mule
Localisation : Arcachon (33)

Re: Ma Mule [ElPax]

Messagepar ElPax » 08 avr. 2020, 21:03

Salut Davy, J'ai choisi en Bluetooth car sur Linux c'est ch***t…
Tout est fais pour Windows…

cheap speed
Membres confirmés
Messages : 627
Enregistré le : 02 avr. 2008, 13:58
Moteur : projet 1620 turbo
Localisation : le fenouiller en vendée 85

Re: Ma Mule [ElPax]

Messagepar cheap speed » 09 avr. 2020, 09:31

tu l'as pris chez qui et a quel tarif?

Avatar du membre
ElPax
Membres confirmés
Messages : 2206
Enregistré le : 03 déc. 2007, 00:10
Votre German : Ma mule
Localisation : Arcachon (33)

Re: Ma Mule [ElPax]

Messagepar ElPax » 09 avr. 2020, 10:29

Chez mécatechnic car il n’y a qu’eux en France lors de ma recherche qui proposés cet allumeur qui me fait de l’œil depuis des années.

J’avais une contrainte administrative qui m’a obligé à me faire rentrée les pièces pour mon moteur :biggrin:

germandrag35
Membres confirmés
Messages : 31
Enregistré le : 15 avr. 2019, 19:14

Re: Ma Mule [ElPax]

Messagepar germandrag35 » 09 avr. 2020, 11:21

salut, on peut le trouver ailleurs en France, 380e
Ne pas prendre le non programmable car les courbes ne conviennent pas

Avatar du membre
dangerous
Membres confirmés
Messages : 934
Enregistré le : 04 oct. 2007, 22:18
Localisation : NIZZA
Contact :

Re: Ma Mule [ElPax]

Messagepar dangerous » 09 avr. 2020, 11:27

Ca marche pas mal ce 123 j'en ait monté un sur une lotus élan et sur un coupé alfa 2L nickel.
Pas contre attention les bobines on une résistance un peu spécifique (1,2 Ohm de mémoire) Ce ne sont ni des inductives ni électroniques.
Pourquoi ? :scratch: :scratch: :scratch:
a voir ce que l'on peu ou pas mettre avec hors monte d'origine!

cheap speed
Membres confirmés
Messages : 627
Enregistré le : 02 avr. 2008, 13:58
Moteur : projet 1620 turbo
Localisation : le fenouiller en vendée 85

Re: Ma Mule [ElPax]

Messagepar cheap speed » 09 avr. 2020, 11:42

moi c'est le programmable qui m'interressse en bluetooht
je connais quelqu'un qui en a un sur son 1600 turbo ray jay , je vais lui demander quelle bobine il a.


cela doit etre une sacrée contrainte administrative pour t'obliger a acheter des pieces!!! :lol: :lol: :lol:
si tu as un plan je suis preneur, comme cela plus de discourt:" quoi tu achete encore des pièces !!!" :lol: :lol: :lol:
je pourrai répondre : je suis obligé, obligation administrative ,my dear!!! :lol: :lol: :lol: :lol: :lol: :lol:

Avatar du membre
ElPax
Membres confirmés
Messages : 2206
Enregistré le : 03 déc. 2007, 00:10
Votre German : Ma mule
Localisation : Arcachon (33)

Re: Ma Mule [ElPax]

Messagepar ElPax » 09 avr. 2020, 13:18

Quand tu ferme ta seconde société, pour garder tes sous, il faut les transformer en quelque chose de physique 😉

Avatar du membre
prototix
Membres confirmés
Messages : 2820
Enregistré le : 03 oct. 2007, 11:39
Votre German : 1200 1969
1303 1974
Moteur : T4 1910cc
T4 2366cc
Localisation : belgique

Re: Ma Mule [ElPax]

Messagepar prototix » 09 avr. 2020, 22:38

J ai un programmable USB car le bluetooth existait pas a l' époque. Juste un problème de chauffe de l allumeur au début. Après recherche sur le net j ai trouvé que le corps est un poil plus long. Et quand on l enfonce a fond dans le puis il y a un peu trop de serrage entre les pignons. Il faut juste le remonter de 1mm ou mettre une rondelle entre l allumeur et le carter. Depuis plus de problèmes.
Et pour la bobine une Bosch rouge d époque...

Avatar du membre
Superflo
Membres confirmés
Messages : 2507
Enregistré le : 01 oct. 2007, 20:55
Votre German : 1303 de 75 evo8
Moteur : 2806cc T4 EFI
Localisation : 01 et 94

Re: Ma Mule [ElPax]

Messagepar Superflo » 10 avr. 2020, 00:28

C'est pour ça que sur l'autobahn ça déconnais la première grosse sortie ensemble.!?

Avatar du membre
ElPax
Membres confirmés
Messages : 2206
Enregistré le : 03 déc. 2007, 00:10
Votre German : Ma mule
Localisation : Arcachon (33)

Re: Ma Mule [ElPax]

Messagepar ElPax » 10 avr. 2020, 09:56

Merci prototix pour l’info :thumb:

cheap speed
Membres confirmés
Messages : 627
Enregistré le : 02 avr. 2008, 13:58
Moteur : projet 1620 turbo
Localisation : le fenouiller en vendée 85

Re: Ma Mule [ElPax]

Messagepar cheap speed » 10 avr. 2020, 11:02

la bobine qu'il utilise c'est celle que conseille mecatechnique, 1.8 ohms.

Avatar du membre
prototix
Membres confirmés
Messages : 2820
Enregistré le : 03 oct. 2007, 11:39
Votre German : 1200 1969
1303 1974
Moteur : T4 1910cc
T4 2366cc
Localisation : belgique

Re: Ma Mule [ElPax]

Messagepar prototix » 10 avr. 2020, 11:36

C'est pour ça que sur l'autobahn ça déconnais la première grosse sortie ensemble.!?
Oui car depuis plus de problèmes et il est beaucoup moins chaud. Et ne sent plus le brûlé...

Avatar du membre
ElPax
Membres confirmés
Messages : 2206
Enregistré le : 03 déc. 2007, 00:10
Votre German : Ma mule
Localisation : Arcachon (33)

Re: Ma Mule [ElPax]

Messagepar ElPax » 02 mai 2020, 20:22

J'ai tenté un truc mais j'ai n***é les fixations d'aile :roll:
20200501_153353.jpg
20200502_172740.jpg
20200501_153349.jpg

TurboR
Membres confirmés
Messages : 343
Enregistré le : 21 nov. 2007, 05:04

Re: Ma Mule [ElPax]

Messagepar TurboR » 02 mai 2020, 20:35

T'es allé trop vite?
Je l'ai fait sur mes ailes avant sans soucis, mais j'ai juste affiné ke retour de tôle, ça as élargi un peu aussi


Retourner vers « Vos projets »



Qui est en ligne

Utilisateurs parcourant ce forum : ElPax et 11 invités