radiateur d'huile extérieur

Du 1700 d'orig au 2.9 ou plus encore...
Avatar du membre
JLC
Membres confirmés
Messages : 470
Enregistré le : 02 oct. 2007, 17:54
Moteur : T4 2056cc
Localisation : Eure et Loir
Contact :

Messagepar JLC » 05 mars 2008, 10:54

Grâce à toi je vais faire des économies :cheers:

Merci pour l'info, et désolé d'avoir balancé une info pas bonne concernant le thermostat d'huile :pouah:

Avatar du membre
Vipergrun
Membres confirmés
Messages : 403
Enregistré le : 30 sept. 2007, 00:10
Votre German : 1303 1975
Moteur : 2 l T4
Localisation : ST LO MANCHE 50 BASSE NORMANDIE

Messagepar Vipergrun » 05 mars 2008, 21:05

c est vrai tu as raison mon radiateur etait a cote de la boite avec une ecope
depuis je l ai mis devant mais j ai pas pu teste, ce sera pour bientot
mais de toute façon j aime pas les radiateurs devant
donc ce sera celui qu on avu plus haut a cote de la boite

Avatar du membre
fullpower
Membres confirmés
Messages : 602
Enregistré le : 09 oct. 2007, 21:23
Votre German : 1300 german
Moteur : t4 2366
Localisation : ardennes

Messagepar fullpower » 05 mars 2008, 22:01

ca craint pas de trop la fixation sous le pare choc, c'est que je voudrai pas que le carbone casse, meme si je sais qu'il est aussi fixé sous la jupe avant

Avatar du membre
krossrod
Membres confirmés
Messages : 22
Enregistré le : 18 janv. 2008, 14:04
Localisation : Brest/Bretenoux

Messagepar krossrod » 05 mars 2008, 23:27

Pas trop compris le débat sur le thermostat ou pas?...

Moi,j'ai une platine BAS,sur le Type 4 que je monte mais sans ce thermostat intégré.

Puis un radiateur d'huile que je positionnerai sous la jupe avant.

Alors Thermostat ou pas?

:?

Avatar du membre
JLC
Membres confirmés
Messages : 470
Enregistré le : 02 oct. 2007, 17:54
Moteur : T4 2056cc
Localisation : Eure et Loir
Contact :

Messagepar JLC » 06 mars 2008, 09:30

Si le départ de l'huile vers le radiateur extérieur se fait par les entrées/sorties du radiateur d'origine, on bénéficie du thermostat d'origine qui gérera le passage de l'huile vers le radiateur extérieur qui n'est en fait qu'un radiateur "comme d'origine mais déplacé".
Je n'ai pas fais gaffe au démontage, mais il y a un thermostat d'origine, donc une simple platine de départ/retour suffit.

Manu, ou est placé le thermostat d'origine, je ne me souvient pas avoir vu de piston de régulation comme sur T1? Ca fait bientot 2 ans que j'ai démonté le T4, ma mémoire flanche :scratch:

Avatar du membre
Manu
Membres confirmés
Messages : 249
Enregistré le : 05 oct. 2007, 13:57
Localisation : Nice, 06
Contact :

Messagepar Manu » 06 mars 2008, 11:45

JLC ->
Tu as 2 bypass sous la forme d'un combiné ressort+piston.
Un sous le moteur, et l'autre se trouve si je me souviens bien sur le coté, dessous et entre les cylindres 3/4.

K'Rod->
Si ton départ/arrivée d'huile vers le radiateur extérieur se fait en lieu et place des entrée/sortie du radiateur d'origine, tu n'as pas à mettre de thermostat.
Si tu as mis un bypass pour remplacer ton radiateur d'origine, et que ton départ d'huile vers le nouveau radiateur se fait par un autyre endroit (comme la pompe à huile ou le filtre), tu risque d'avoir besoin d'un thermostat additionnel. Sinon, l'hiver, déjà qu'avec un T4 sur une cox il n'y a pas (ou extrèmement rarement) de préchauffage mécanique (à volets), tu risques d'empêcher l'huile (donc ton moteur) de monter en température pour un fonctionnement normal.

Avatar du membre
Droopy250
Membres confirmés
Messages : 21
Enregistré le : 03 oct. 2007, 07:18
Localisation : Doubs , Pontarlier

Messagepar Droopy250 » 06 mars 2008, 13:06

Bonjour ,

Il est placé où ce fameux THERMOSTAT car je ne vois pas du tout où il est , si tu as une Photo ça serait plus parlant .

Stéphane

Avatar du membre
Manu
Membres confirmés
Messages : 249
Enregistré le : 05 oct. 2007, 13:57
Localisation : Nice, 06
Contact :

Messagepar Manu » 06 mars 2008, 15:25

Va regarder sous ton moteur tu le verras. Il est maintenu dans le bloc par soit une vis à tête hexagonale, soit une grosse vis, pas loin de la plaquue de vidange.

L'autre il faut la chercher pour la trouver. Sur le coté.

Plus d'info sur les RTA.

Avatar du membre
murdoc
Membres confirmés
Messages : 95
Enregistré le : 30 sept. 2007, 20:42
Votre German : Bay Window de 1972
Moteur : T4 2l CJ d'origine sauf l'échappement.
Localisation : Barbaste (47)

Messagepar murdoc » 06 mars 2008, 16:50

Bonjour,

J'ai pris le temps de regarder la RTA et de retrouver quelques photos :wink:

Image
Le limiteur de pression d'huile, fait passer ou non toute ou partie de l'huile dans le radiateur.
Moteur froid l'huile passe majoritairement directement aux organes à lubrifier,
moteur chaud l'huile passe par le radiateur avant d'aller lubrifier.
On ne voit pas sur la photo, mais sur ce bloc il s'agit d'une grosse vis pour tournevis plat.

Image
La soupape de surpression qui limite la pression de l'huile. Elle est situé au bout du circuit de graissage.

En espérant avoir été utile...

murdoc
Modifié en dernier par murdoc le 10 juin 2008, 00:06, modifié 2 fois.

Avatar du membre
Manu
Membres confirmés
Messages : 249
Enregistré le : 05 oct. 2007, 13:57
Localisation : Nice, 06
Contact :

Messagepar Manu » 06 mars 2008, 16:56

Bien vu Murdoc! :cheers:

Comme quoi si j'étais pas loin ,ma mémoire me jouait quelques tours tant à leurs emplacements exacts...
Merci

Avatar du membre
JLC
Membres confirmés
Messages : 470
Enregistré le : 02 oct. 2007, 17:54
Moteur : T4 2056cc
Localisation : Eure et Loir
Contact :

Messagepar JLC » 06 mars 2008, 17:11

Merci pour ces photos, maintenant je comprend mieux.
...merci tout le monde :cheers:

Avatar du membre
fullpower
Membres confirmés
Messages : 602
Enregistré le : 09 oct. 2007, 21:23
Votre German : 1300 german
Moteur : t4 2366
Localisation : ardennes

Messagepar fullpower » 06 mars 2008, 19:21

un bon petit sujet pour tout le monde on dirait :thumb: :thumb: :thumb:

Avatar du membre
JLC
Membres confirmés
Messages : 470
Enregistré le : 02 oct. 2007, 17:54
Moteur : T4 2056cc
Localisation : Eure et Loir
Contact :

Messagepar JLC » 06 mars 2008, 20:19

un bon petit sujet pour tout le monde on dirait :thumb: :thumb: :thumb:
Tout à fait, pour ma part, j'ai appris un nouveau truc, chouette ça, ce forum est vraiment efficace :D

Avatar du membre
krossrod
Membres confirmés
Messages : 22
Enregistré le : 18 janv. 2008, 14:04
Localisation : Brest/Bretenoux

Messagepar krossrod » 08 mars 2008, 18:26

C'est quel type de Bloc que tu as Murdoc?
Je lis: CA,c'est ça?
Ils étaient dans quoi ces types de blocs a l'origine?

Quelqu'un a des photos de platines de raditeur d'huile extérieur sur son bloc?

Avatar du membre
German1303
Membres confirmés
Messages : 411
Enregistré le : 30 sept. 2007, 09:55
Votre German : 1303 big de 74
Moteur : 1600 rincé....
Localisation : Miramas le Vieux (13)

Messagepar German1303 » 08 mars 2008, 19:09

C'est quel type de Bloc que tu as Murdoc?
Je lis: CA,c'est ça?
Ils étaient dans quoi ces types de blocs a l'origine?

Quelqu'un a des photos de platines de raditeur d'huile extérieur sur son bloc?
CA : 1679cc ; 66cv à 4800 RPM (A partir de 08/71)


Retourner vers « Moteur T4 »



Qui est en ligne

Utilisateurs parcourant ce forum : Majestic-12 [Bot] et 5 invités