Montage turbine porsche

Bon, les 1200/1300 d'orig sont pas vraiment dans le ton...
Avatar du membre
dirty-pierrot
Membres confirmés
Messages : 564
Enregistré le : 16 avr. 2008, 18:28
Votre German : 1302 evo 4.2
Moteur : 1915
Localisation : Echirolles (38)

Montage turbine porsche

Messagepar dirty-pierrot » 29 sept. 2014, 08:04

j'ouvre ce sujet pour permettre a chacun de faire part sur son expérience sur le sujet

sur mon 1915 8.9 de RV et culasse 044 en 40*35.5
diamètre poulie vilebrequin 135 mm (poulie pour carter sec)
lubrification carter sec radiateur Mercedes a l'avant de la voiture
turbine Porsche 11 pales carter usiné a 260 mm
t° culasse équilibrées à 175°C (sondes sous bougies) au ralentit après 5 min sur les 2 culasses
En roulant tranquillement (rodage 3000 rpm max) les 2 culasses sont à 200°c, j'ai fabriqué 2 tôles a l'intérieur de la coiffe pour forcer l'air sur les culasses, après un court essai la t° est resté à 175°C.
A voir une fois le rodage terminé si je les conserve.
Fichiers joints
26092014604.jpg
26092014605.jpg
26092014606.jpg

Avatar du membre
Superflo
Membres confirmés
Messages : 2505
Enregistré le : 01 oct. 2007, 20:55
Votre German : 1303 de 75 evo8
Moteur : 2806cc T4 EFI
Localisation : 01 et 94

Re: Montage turbine porsche

Messagepar Superflo » 30 sept. 2014, 22:44

Une turbine Porsche sort plus de débit et moins de pression qu'une type1 stock, il est donc étonnant de devoir bloquer l'air pour refroidir mieux. Je préfère canaliser avec les tôles sous cylindres.

Avatar du membre
dirty-pierrot
Membres confirmés
Messages : 564
Enregistré le : 16 avr. 2008, 18:28
Votre German : 1302 evo 4.2
Moteur : 1915
Localisation : Echirolles (38)

Re: Montage turbine porsche

Messagepar dirty-pierrot » 01 oct. 2014, 07:28

j'utilise des toles de type3 sous les cylindres, j'ai l'impression que le refroidissement passai surtout a travers les cylindres et moins dans les culasses, les 044 ont moins d'orifice de refroidissement que les culasses d'origines.
J'ai fait ses tôles pour forcer l'air vers les culasses qui avait une t° limite.


Retourner vers « Moteur T1 »



Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités