Page 21 sur 27

Re: 1300 ´76

Posté : 28 févr. 2019, 08:20
par Chav’x
:lol:

Re: 1300 ´76

Posté : 01 mars 2019, 09:34
par gexmen37
Oups....
Sinon quel taf accompli :thumb:
Superbe

Re: 1300 ´76

Posté : 01 mars 2019, 20:52
par Chav’x
Merci !

Re: 1300 ´76

Posté : 07 mars 2019, 08:43
par Chav’x
J’ai terminé la première pipe, il me reste à souder les tubes, mais j’attends d’avoir fini l’autre et je souderais les 2, donc j’ai attaqué la deuxième!
Pendant que ça usine, j’ai commencé à modifier la rampe, percé et taraudé le boitier papillon, rajouté une patte de fixation. Puis je l’ai coupée en 2, et j’ai tourné des raccords pour les durites, il me reste à les souder...
Et j’ai reçu un boitier safeguard, trouvé d’occasion aux us.


Image

Image

Image

Image

Image

Re: 1300 ´76

Posté : 07 mars 2019, 21:22
par Superflo
Tu sais déjà ou tu vas placer le capteur du Safeguard?

Re: 1300 ´76

Posté : 08 mars 2019, 00:50
par Chav’x
Sur une patte fixée sur un écrou de carter côté boite, apparemment ça fonctionne pas mal.. Je verrai à l’usage! Mais ça va attendre l’injection vu que c’est un modèle pour allumage jumostatique ou statique !

Re: 1300 ´76

Posté : 08 mars 2019, 00:55
par TurboR
Le top c'est sur un cylindre (pas possible en aircooled) ou sur la culasse proche de la chambre

Re: 1300 ´76

Posté : 08 mars 2019, 01:17
par Chav’x
Oui sur un watercooled, mais sur nos moteurs à air la distribution est trop bruyante, et ça parasite la captation!

Re: 1300 ´76

Posté : 08 mars 2019, 01:37
par TurboR
C'est pas la même fréquence de son, donc si c'est bien filtré ça devrait marcher.
Sur le bloc je suis pas sûr que l'on entende bien le son.

Apres avoir utilisé pas mal de systèmes électroniques, je reste fidèle au système mecanique et aux oreilles

Re: 1300 ´76

Posté : 08 mars 2019, 20:53
par Chav’x
Deuxième pipe ok! Reste à les souder, je verrai ça en rentrant de vacances...


Image

Re: 1300 ´76

Posté : 08 mars 2019, 20:56
par Benoit
Puisque ça bosse dur ici,
J’ai terminé la première pipe
Je relève une connerie en passant! :D

Re: 1300 ´76

Posté : 09 mars 2019, 03:35
par Chav’x
:lol: :lol:

Re: 1300 ´76

Posté : 12 mars 2019, 15:34
par gexmen37
:thumb: :lol:

Re: 1300 ´76

Posté : 06 avr. 2019, 13:18
par Chav’x
De retour de vacances, j’ai commencé à faire des plénums..


Image

Image

Image

Image

Re: 1300 ´76

Posté : 08 avr. 2019, 00:52
par TurboR
Tu fais un montage turbo? :suspect: