Page 1 sur 1

probleme coupure moteur

Posté : 09 juin 2014, 10:01
par crash 1978
Salut a tous,

je viens de monter un allumage complet MSD (allumeur + bobine blast2 + boitier 6A) reglé a la lampe strombo et qui fonctionne tres bien mais lorsque je coupes le contact, le moteur tourne encore...

j'ai remarqué que si je démarre le moteur un court instant et que je coupe le contact, le moteur s’arrête 2 ou 3 secondes après
Si je laisses le moteur tourner plus longtemps, il va mettre bien plus de temps a s’arrêter mais j'ai remarqué aussi que si je freine ou si je mets les clignotants après la coupure de contact, ça me fait caler le moteur...

help plzzzz!!!

Re: probleme coupure moteur

Posté : 09 juin 2014, 10:32
par mickcox
C'est pas une choupette pour rien.
Essaye une autre bobine .

Re: probleme coupure moteur

Posté : 09 juin 2014, 10:55
par crash 1978
C'est pas une choupette pour rien.
Essaye une autre bobine .
Je ne penses pas que ce soit la bobine car le moteur tourne vraiment très bien a tous les regimes...

pour info, a la base, la cox avait une dynamo et je l'ai remplacer par un alternateur.
le régulateur a bien été enlevé mais est il possible que le problème vienne justement des branchements que j'ai fais au niveau du régulateur (qui n'y est plus)?

merci

Re: probleme coupure moteur

Posté : 09 juin 2014, 10:58
par Superflo
Sur le MSD tu dois avoir un + permanent et un + après contact, quelque chose me dit qu'il y a un soucis de ce côté la.

Re: probleme coupure moteur

Posté : 09 juin 2014, 11:06
par crash 1978
Sur le MSD tu dois avoir un + permanent et un + après contact, quelque chose me dit qu'il y a un soucis de ce côté la.
le + permanent a été verifié ainsi que la masse et le + contact a été aussi testé du boitier d'allumage a la boite a fusible et tout est ok a ce niveau la... :roll:

Re: probleme coupure moteur

Posté : 09 juin 2014, 12:39
par Marco du Breizhil
Mais que fait Benoit, mais que fait Benoit ......
Y'a du laisser-aller !

Re: probleme coupure moteur

Posté : 09 juin 2014, 23:24
par Benoit
Mais que fait Benoit, mais que fait Benoit ......
Y'a du laisser-aller !
Benoit bosse... mais t'inquiètes, toi aussi tu va avoir droit à ton ptit message :D
Salut a tous,
Il y a une section du forum réservée pour celà : les-membres-du-forum-f34/ et ce n'est pas que de la politesse, c'est aussi pour mieux se connaitre :wink:
je viens de monter un allumage complet MSD (allumeur + bobine blast2 + boitier 6A) reglé a la lampe strombo et qui fonctionne tres bien mais lorsque je coupes le contact, le moteur tourne encore...
Sur quoi? véhicule? année? type du moteur? Il faut être précis pour avoir des réponses pertinentes.
lampe strombo
Et ça c'est gratuit, c'est ma ptite cartouche perso : PUT*** YA PAS DE "M" DANS LE MOT STROBOSCOPE :mrgreen: :mrgreen:

Re: probleme coupure moteur

Posté : 10 juin 2014, 08:31
par Superflo
On dirait que ton boitier MSD continue à fonctionner après la coupure du contact sur ses condensateurs, quand tu allume les feux ça les vide plus vite et le moteur s'arrête plus vite. Quand je te parlais des + je pensais à une inversion entre les deux + du boitier.

Re: probleme coupure moteur

Posté : 10 juin 2014, 17:29
par crash 1978
hmmm, pas bete du tout l'histoire des + contact/batterie...

Merci, je vais verifier demain!

PS: je vais me presenter Benoit dsl :biggrin:

Re: probleme coupure moteur

Posté : 11 juin 2014, 16:22
par crash 1978
salut!

Je viens de faire le changement + batterie/ + contact et ça marche nickel parcontre je l'avais bien branché comme sur le schema msd que voici :

Image

donc maintenant, j'ai le heavy red en + contact et le red en + batterie...

le + red est plus fin que le + heavy red, est ce que je ne risque pas de cramer quelque chose??

merci

Re: probleme coupure moteur

Posté : 11 juin 2014, 17:52
par Superflo
De mémoire il n'y a pas une grosse différence de section entre les 2. C'est quand même pas normal que ça marche mieux comme ça. Peut etre un défaut de cablage chez MSD, le mexicain qui a soudé les fils a du abuser de la tequila à la pause de midi!

Re: probleme coupure moteur

Posté : 13 juin 2014, 20:06
par crash 1978
De mémoire il n'y a pas une grosse différence de section entre les 2. C'est quand même pas normal que ça marche mieux comme ça. Peut etre un défaut de cablage chez MSD, le mexicain qui a soudé les fils a du abuser de la tequila à la pause de midi!
Apres plusieurs essais, le boitier msd a été rebranché "normalement" et le souci était l’excitateur alternateur qui me faisait tourner le moteur contact coupé...